Issue teaching Languages as a High Elf

Please post bugs here.
Do not post exploits or bugs that may give an unintended advantage. Use the exploit forum instead.

Moderators: Guides, GMs

Post Reply
Puskara
Posts: 10
Joined: Wed Mar 06, 2019 5:41 pm

Issue teaching Languages as a High Elf

Post by Puskara » Thu Mar 14, 2019 10:19 am

I tried to use my High Elf to teach my Wood Elf some languages. High Elves have 25 skill in Elder and Dark Elvish but no matter how much I spam a macro I never see improvement on either my High Elf or Wood Elf.

I used a /gsay macro with 5 lines initially and then with 4 lines and a first line that sets the language. No matter the language I pick my Wood Elf see all the messages, ungarbled, despite having only 1 skill point in the languages being used.

I had previously taught my Wood Elf Gnomish and Dwarvish using a gnome character and saw garbled text and skill ups as expected. It only seems to be my High Elf who is unable to teach languages.

It's almost as if my Wood Elf has a 100 in all elvish languages despite what the interface tells me.

Erekai
Posts: 30
Joined: Fri Aug 03, 2018 7:35 pm

Re: Issue teaching Languages as a High Elf

Post by Erekai » Sat Mar 16, 2019 1:34 am

Not sure if this will help, but I ran into a similar problem playing on the Live servers (before EQR), and it turned out that the problem was I wasn't sending the messages *from* the "Main Chat" box. I was sending all my messages from one of many other windows I had created. When the community finally helped me track down the problem, skill ups started happening as expected.

So make sure that the chat box you're currently active on, or sending the messages from, is the "Main Chat" box, and, of course, that your language is selected from that box as well, see if that helps. If not, you may have found a bug, but as I said, I encountered a similar problem on the Live servers about 10ish months ago and this was the solution.

Puskara
Posts: 10
Joined: Wed Mar 06, 2019 5:41 pm

Re: Issue teaching Languages as a High Elf

Post by Puskara » Sat Mar 16, 2019 10:02 am

Erekai wrote:
Sat Mar 16, 2019 1:34 am
Not sure if this will help, but I ran into a similar problem playing on the Live servers (before EQR), and it turned out that the problem was I wasn't sending the messages *from* the "Main Chat" box. I was sending all my messages from one of many other windows I had created. When the community finally helped me track down the problem, skill ups started happening as expected.

So make sure that the chat box you're currently active on, or sending the messages from, is the "Main Chat" box, and, of course, that your language is selected from that box as well, see if that helps. If not, you may have found a bug, but as I said, I encountered a similar problem on the Live servers about 10ish months ago and this was the solution.
Thanks! I will test that today & report back!

Post Reply